美锦能源股票推荐炒股公式填料的MACD指标

2020-03-07

美锦能源股票

美锦能源股票推荐炒股公式填料的MACD指标,阳光城股吧,久其股票,全球精选股票(图解)

美锦能源股票推荐炒股公式填料的MACD指标

.

SJV:=FINANCE(34);{每股净资产}
市净率:C/SJV,NODRAW,COLOR00FF00;
每股税后利润:=(FINANCE(1)/FINANCE(29));
市盈率:C/FINANCE(33),NODRAW,COLORFFFF00;
DIF:=EMA(CLOSE,10)-EMA(CLOSE,22);
DE:=EMA(DIF,7.5);
MACDA:=2*(DIF-DE),;
HZL:=CROSS(MACDA,0);
LZH:=CROSS(0,MACDA);
BC:=BARSLAST(HZL OR LZH)+1;
ZGHZ:=IF(MACDA>0,HHV(MACDA,BC),0);
ZGLZ:=IF(MACDA<0,LLV(MACDA,BC),0);
DRAWBAND(ZGHZ,RGB(105,77,77),0,RGB(77,77,77));
DRAWBAND(ZGLZ,RGB(80,0,0),0,RGB(66,88,66));
DIFF:EMA(CLOSE,10)-EMA(CLOSE,22),COLORFFFFFF;
DEA:EMA(DIFF,7.5),COLOR00FFFF;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK0;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),0,MACD,1.5,1),COLORRED;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,1.5,0),COLOR90FF00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,1.5,1),COLOREFFF00;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,1.5,0),COLORFFAAFF;
STICKLINE(MACD>0 AND MACD=HHV(MACD,BARSLAST(MACD<0)) AND MACD>=REFX(MACD,1) AND MACD>=REFX(MACD,2),MACD,MACD*0.5,0.6,1),COLOR00F0FF;
STICKLINE(MACD<0 AND MACD=LLV(MACD,BARSLAST(MACD>0)) AND MACD<=REFX(MACD,1) AND MACD<=REFX(MACD,2),MACD,MACD*0.5,0.6,1),COLORFFAAFF;
A1:=LLV(MACD,30);
A2:=A1=MACD;
A3:=BARSLAST(A2);
A4:=REF(MACD,A3);
B1:=HHV(MACD,30);
B2:=B1=MACD;
B3:=BARSLAST(B2);
B4:=REF(MACD,B3);
STICKLINE(A3,A4,A4,10,0),COLOR999999;{MACD最低柱线的最高位置画线}
STICKLINE(B3,B4,B4,10,0),COLOR999999;{MACD最高柱线的最高位置画线}
↑:TROUGHBARS(3,3,1),COLOR0000FF,NODRAW;
↓:PEAKBARS(3,3,1),COLOR00FF00,NODRAW;
低:IF(↑=0,DIFF,IF(↓<↑,TROUGH(3,3,1),REF(TROUGH(3,3,1),1))),COLOR00FFFF,NODRAW;
高:IF(↓=0,DIFF,IF(↑<↓,PEAK(3,3,1),REF(PEAK(3,3,1),1))),COLOR00FF00,NODRAW;
STICKLINE(↑=0 AND DIFF<0 AND DIFF<DEA,0,DIFF,0,0),COLORFFAAFF;
STICKLINE(↓=0 AND DIFF>0 AND DIFF>DEA,DIFF,0,0,0),COLOR00FF00;
DRAWTEXT(↑=0 AND DIFF<0 AND DIFF<DEA,DIFF,'低'),COLORFFAAFF;
DRAWTEXT(↓=0 AND DIFF>0 AND DIFF>DEA,DIFF,'高'),COLOR00FF00;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=(REF(L,AA1+1)>L OR REF(C,AA1+1)>C) AND (L,DIFF)>REF((L,DIFF),AA1+1) AND CROSS(DIFF,DEA);
DRAWLINE(AA1=0,DEA,底背离,DEA,0),COLOR0000FF,LINETHICK1;
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=(REF(C,AA2+1)<C OR REF(H,AA2+1)<H) AND REF((H,DIFF),AA2+1)>(H,DIFF) AND CROSS(DEA,DIFF);
DRAWLINE(AA2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK1;
DRAWICON(CROSS(DIFF,DEA) AND DIFF>0,DEA,36);
DRAWICON(CROSS(DEA,DIFF) AND DIFF>0,DEA,37);
DRAWICON(CROSS(DIFF,DEA) AND DIFF<0,DEA,1);
DRAWICON(二次金叉,DEA*0.9,36) ;
解盘1:=CONST(IF(MACD>0,1,0));
解盘2:=CONST(IF(MACD<0,1,0));
解盘A:=IF(解盘1=1,'【精华8个字 买小卖小,缩头缩脚】 当股价一波比一波高时,反而红柱的堆,
一堆比一堆小,证明产生了顶背离现象,应该及时卖出',
IF(解盘2=1,'【精华8个字 买小卖小,缩头缩脚】 当股价一波比一波低时,
反而绿柱的堆一堆比一堆小,证明产生了底背离,应该买进',
DRAWNULL));
DRAWTEXT_FIX((解盘1=1 OR 解盘2=1),0.16,0,0,解盘A),COLORFFEE00;

通达信填料的MACD指标公式

通达信填料的MACD指标公式的选股公式如下:

  爱迪尔称,企业正处在发展战略调整期,逐渐从单一化品牌运营公司转型发展为服务平台运营方,总公司市场销售有一定的减弱,造成企业加盟代理销售额、加盟费用及知名品牌服务费收益降低。

以上便是小编给大家带来的关于“美锦能源股票推荐炒股公式填料的MACD指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

美锦能源股票相关文章

  • 000088,炒股公式精选MACD指标
    000088,炒股公式精选MACD指标

    000088,炒股公式精选MACD指标,武钢吧,广东迎最强龙舟水,股指期货开户条件,2020基础大全.底部:10; 顶部: 95; VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR2N

    2020-06-05
  • 600005闲聊炒股公式布林牛主图指标
    600005闲聊炒股公式布林牛主图指标

    600005闲聊炒股公式布林牛主图指标,升华拜克股票,远期外汇交易,市盈ttm高好还是低好(附详细介绍).N:=5; N1:=250;MA04:MA(CLOSE,3),COLORFF00FF; MA21:=MA(C,21); 牛:=MA21+

    2020-06-05
  • 601333说说炒股公式所属板块主图指标
    601333说说炒股公式所属板块主图指标

    601333说说炒股公式所属板块主图指标,证券公司客户经理,中签什么意思,欧美股市最新行情,本文为您详细道来!.Z1:=STRCAT(HYBLOCK,' '); Z2:=STRCAT(Z1,FGBLOCK); Z3:=STRCAT(Z2

    2020-06-05
  • 000533解读炒股公式简单买卖主图指标
    000533解读炒股公式简单买卖主图指标

    000533解读炒股公式简单买卖主图指标,601006,股份合作协议书,酿酒板块,这些规定你了解了吗?.angel:=ema(c,2); devil:=ema(slope(c,21)*20+c,42); buy:=cross(angel,devil); s

    2020-06-05
  • 002245读懂炒股公式自用黄金分割划线玩具主图指标
    002245读懂炒股公式自用黄金分割划线玩具主图指标

    002245读懂炒股公式自用黄金分割划线玩具主图指标,哈工智能股票,市盈率ttm什么意思,陕西金叶股票,这几点你要知道!.N:=144;M:=2;HH:=1.10;LL:=0.1;NUL:=1;BL1:=0.382;BL2:=0.5

    2020-06-05
  • 002247,炒股公式分时三味指标
    002247,炒股公式分时三味指标

    002247,炒股公式分时三味指标,索芙特股票,股票600030,603993股吧,你真的看得懂吗.涨幅%:DYNAINFO(14)*100,NODRAW; SHOU:=IF(DATE<=1150520,1,0); SHI:=BETWEEN((DCLOSE*SHOU)

    2020-06-05
标签列表