002457:炒股公式黄金比例主图指标

2020-06-14

002457

002457:炒股公式黄金比例主图指标,博易大师期货下载,悬浮议会,基金单位净值,你知道吗?

002457:炒股公式黄金比例主图指标

.

MA5:EMA(C,5),COLOR00FF00,DOTLINE;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLOR0077FF,LINETHICK3;
DIF1:=WMA(CLOSE,5);
DIF2:=WMA(CLOSE,13);
MACD:WMA((3*DIF1-2*DIF2),2),COLORFF9900,DOTLINE;
IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLORRED,LINETHICK3;
BC1E:=IF(L=LLV(L,8*20),L,DRAWNULL);
BC2E:=CONST(BARSLAST(BC1E=L))+1;
E:=CONST(IF(BC2E=1,L,REF(L,BC2E-1)));
DIFFK:=DIF1-DIF2;
DEAK:=WMA(DIFFK,8);
MACDK:=2*(DIFFK-DEAK);
STICKLINE(MACDK>0 AND MACDK>REF(MACDK,1),E+MACDK,E,2,0),COLOR0000FF;
STICKLINE(MACDK>0 AND MACDK<REF(MACDK,1),E+MACDK,E,2,0),COLORFF9900;
STICKLINE(MACDK<0,E+MACDK,E,2,0),COLORFF9900;
{高抛.低吸}
SJ:=WMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.667*REF(SJ,1)+0.333*SJ,2);
DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.05,'←低吸'),COLOR00FF99,LINETHICK2;
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.05,'←高抛'),COLOR0044FF,LINETHICK2;
TC1:=IF(H=HHV(H,8*14),H,DRAWNULL);
TC2:=CONST(BARSLAST(TC1=H))+1;
UPPER:=CONST(IF(TC2=1,H,REF(H,TC2-1)));
BC1:=IF(L=LLV(L,8*20),L,DRAWNULL);
BC2:=CONST(BARSLAST(BC1=L))+1;
LOWER:=CONST(IF(BC2=1,L,REF(L,BC2-1)));
LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;{低点定位}
HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;{高点定位};
STICKLINE(LP,L*0.992,L,13,0),COLORFF00FF;
STICKLINE(HP,H,H*1.005,13,0),COLOR00FF00;
X1:IF(CURRBARSCOUNT<=MAX(BC2,TC2),UPPER,DRAWNULL),COLOR89615F;
X2:IF(CURRBARSCOUNT<=MAX(BC2,TC2),LOWER,DRAWNULL),COLOR89615F;
X3:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.146,LOWER+(UPPER-LOWER)*0.146),DRAWNULL),COLOR89615F;
X4:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.191,LOWER+(UPPER-LOWER)*0.191),DRAWNULL),COLOR89615F;
X5:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.236,LOWER+(UPPER-LOWER)*0.236),DRAWNULL),COLOR89615F;
X6:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.382,LOWER+(UPPER-LOWER)*0.382),DRAWNULL),COLOR89615F;
X7:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.5,LOWER+(UPPER-LOWER)*0.5),DRAWNULL),COLOR89615F;
X8:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.618,LOWER+(UPPER-LOWER)*0.618),DRAWNULL),COLOR89615F;
X9:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.764,LOWER+(UPPER-LOWER)*0.764),DRAWNULL),COLOR89615F;
X10:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.809,LOWER+(UPPER-LOWER)*0.809),DRAWNULL),COLOR89615F;
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X1,'UPPER');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X2,'LOWER');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X3,'0.146');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X4,'0.191');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X5,'0.236');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X6,'0.382');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X7,'0.5');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X8,'0.618');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X9,'0.764');
DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2)+8,X10,'0.809');
STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;
STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCYAN;

通达信黄金比例主图指标公式

通达信黄金比例主图指标公式的选股公式如下:

原油价格已从2014年中的高点暴跌60%,由于欧佩克不减产、高库存以及明年伊朗重回市场导致的供应增加,市场似乎认为原油价格有进一步下跌的险。但汇丰认为投资人应该重视原油价格急剧反弹的风险。

以上便是小编给大家带来的关于“002457:炒股公式黄金比例主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

002457相关文章

  • 002457:炒股公式黄金比例主图指标
    002457:炒股公式黄金比例主图指标

    002457:炒股公式黄金比例主图指标,博易大师期货下载,悬浮议会,基金单位净值,你知道吗?.MA5:EMA(C,5),COLOR00FF00,DOTLINE; IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLOR0077FF,LIN

    2020-06-14
  • 美股期货实时指数:炒股公式强势整理选股指标
    美股期货实时指数:炒股公式强势整理选股指标

    美股期货实时指数:炒股公式强势整理选股指标,格力股权转让获批,战法论坛,k线技术分析【干货】.M:=3;N:=5; A1:=ABS(CLOSE-OPEN)/OPEN<0.015; A2:=COUNT(A1,M)=M; A3:=REF(OP

    2020-06-14
  • 002812:炒股公式精准底部金叉选股指标
    002812:炒股公式精准底部金叉选股指标

    002812:炒股公式精准底部金叉选股指标,怎么样购买基金,000031基金今天净值,603556,一文秒懂.快线:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);慢线:=EMA(REF(快线,1),2);A3:=V>REF(

    2020-06-14
  • 600620:炒股公式金追踪主图指标
    600620:炒股公式金追踪主图指标

    600620:炒股公式金追踪主图指标,建设银行a股,交通银行h股,玉龙股份股票,股票操作须知!.MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5; 支撑1线:(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*RE

    2020-06-14
  • 002005:炒股公式十指金叉指标
    002005:炒股公式十指金叉指标

    002005:炒股公式十指金叉指标,210009,600268股票,创业板怎么买,这些规定你了解了吗?.N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34; DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4); DEA:=EMA

    2020-06-14
  • 240008:炒股公式多头粘合买庄选股指标
    240008:炒股公式多头粘合买庄选股指标

    240008:炒股公式多头粘合买庄选股指标,兴全趋势基金净值,每股公积金越高越好吗,博时主题行业,你们懂吗?.N:=65; MA5:=MA(CLOSE,5); MA21:=MA(CLOSE,21); MA65:=MA(CLOSE,N);

    2020-06-14
标签列表