002005:炒股公式十指金叉指标

2020-06-14

002005

002005:炒股公式十指金叉指标,210009,600268股票,创业板怎么买,这些规定你了解了吗?

002005:炒股公式十指金叉指标

.

N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,1);
X1:DRAWICON(DIFF<DEA,1,2);
DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,1);
X2:DRAWICON(K<D,2,2);
DRAWTEXT(ISLASTBAR=1,2,'.KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,1);
X3:DRAWICON(RSI1<RSI2,3,2);
DRAWTEXT(ISLASTBAR=1,3,'.RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,1);
X4:DRAWICON(LWR1<LWR2,4,2);
DRAWTEXT(ISLASTBAR=1,4,'.LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,1);
X5:DRAWICON(CLOSE<BBI,5,2);
DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,1);
X6:DRAWICON(MMS<MMM,6,2);
DRAWTEXT(ISLASTBAR=1,6,'.ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,1);
X7:DRAWICON(DBCD<MM,7,2);
DRAWTEXT(ISLASTBAR=1,7,'.DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;{上面三行去了等号指标上面就有参数但图形去变了样}
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,1);
X8:DRAWICON(持股<下跌,8,2);
DRAWTEXT(ISLASTBAR=1,8,'.CGZ'),COLORFFFFFF;
A8:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,1);
X9:DRAWICON(ZLGJ<MAZL,9,2);
A9:=ZLGJ>MAZL;
DRAWTEXT(ISLASTBAR=1,9,'.ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(资金流量>0,10,1);
X10:DRAWICON(资金流量<0,10,2);
A10:=资金流量>0;
DRAWTEXT(ISLASTBAR=1,10,'.ZJL'),COLORFFFFFF;
预选:IF((DIFF<DEA AND K<D AND RSI1<RSI2 AND LWR1<LWR2 AND CLOSE<BBI AND MMS<MMM AND DBCD<MM AND 持股<下跌 AND ZLGJ<MAZL AND 资金流量<0),1,0)COLOR0000FF,LINETHICK3;
选股:IF((CROSS(0.99,预选)),13,0),STICK,COLORFF9150,LINETHICK3;

通达信十指金叉指标公式

通达信十指金叉指标公式的选股公式如下:

2001年,李琦、唐洪、吴文伟3人相互创立了高澜水技术性有限责任公司,它是高澜股份的原名,三人到高澜股份的发售全过程中,做为一致行动人相互操纵着企业。

以上便是小编给大家带来的关于“002005:炒股公式十指金叉指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

002005相关文章

  • 002005:炒股公式十指金叉指标
    002005:炒股公式十指金叉指标

    002005:炒股公式十指金叉指标,210009,600268股票,创业板怎么买,这些规定你了解了吗?.N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34; DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4); DEA:=EMA

    2020-06-14
  • 240008:炒股公式多头粘合买庄选股指标
    240008:炒股公式多头粘合买庄选股指标

    240008:炒股公式多头粘合买庄选股指标,兴全趋势基金净值,每股公积金越高越好吗,博时主题行业,你们懂吗?.N:=65; MA5:=MA(CLOSE,5); MA21:=MA(CLOSE,21); MA65:=MA(CLOSE,N);

    2020-06-14
  • 000732:炒股公式大胆持股主图指标
    000732:炒股公式大胆持股主图指标

    000732:炒股公式大胆持股主图指标,基金赎回手续费,新基金发行一览表,甲醇股吧,操作要点是什么?.趋势线:EMA(SLOPE(CLOSE,21)*20+CLOSE,55)*1,LINETHICK2,COLORCYAN; 股价线:EM

    2020-06-14
  • 601908:炒股公式佑佑主图指标
    601908:炒股公式佑佑主图指标

    601908:炒股公式佑佑主图指标,叶荣添新浪微博,华夏沪深300基金,首创股份股吧,你知道吗?.回归斜率线A:=EMA(SLOPE(C,4)*20+C,42); 经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LL

    2020-06-14
  • 600099:炒股公式股神指标
    600099:炒股公式股神指标

    600099:炒股公式股神指标,广州期货配资,600561,万隆证券网,注意事项.A:=VOL*CLOSE; B:=SUM(A,1)/SUM(VOL,1); B1:=EMA(B,17); 资金:=(B-B1)*100/B; DIFF : EMA(资金,10) - EM

    2020-06-14
  • 600976:炒股公式新超跌底部吸筹+选股指标
    600976:炒股公式新超跌底部吸筹+选股指标

    600976:炒股公式新超跌底部吸筹+选股指标,300071华谊嘉信,股票k线图,南风金融网,多角度分析原因.Y1:=LLV(L,34); Y2:=SMA(ABS(L-REF(L,1)),34,1); Y3:=SMA(MAX(L-REF(L,1),0)

    2020-06-14
标签列表