600285:炒股公式非常好用的组合指标

2020-06-14

600285

600285:炒股公式非常好用的组合指标,603060,501049,华夏幸福股票 一起来了解一下吧

600285:炒股公式非常好用的组合指标

.

N:=6;
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*100,COLORSTICK;
STICKLINE(MACD1>REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORRED;
STICKLINE(MACD1<=REF(MACD1,1) AND MACD1>0,0,MACD1,0,0),COLORYELLOW;
STICKLINE(MACD1<REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLOR00FF00;
STICKLINE(MACD1>=REF(MACD1,1) AND MACD1<0,0,MACD1,0,0),COLORMAGENTA;
STICKLINE(C>0,0,0,50,1),COLORBLUE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:IF(黄金 AND RSV<VARB2-2,45,0),COLORRED,LINETHICK3;
DRAWTEXT(黄金 AND RSV<VARB2-2,70,'加'),COLOR00FFFF;
DRAWTEXT(黄金 AND RSV<VARB2-2,50,'仓'),COLOR00FFFF;
上涨分界:25;
底部:0,COLORF00FF0,LINETHICK2;
DRAWICON(CROSS(J,底部),底部,34);
DRAWTEXT(CROSS(J,底部),底部,'买入'),COLORRED;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
特别准:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),3,14,5,0),LINETHICK4,COLORRED;
有点准:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),14,27,3,0),LINETHICK3,COLORMAGENTA;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
红柱抄底:STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9.5,27,40,1,0),COLOR00FFFF;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEA)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
MACD底背离:STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),40,50,1,0),COLOR00FF00;
VAR6:=LLV(LOW,10);
VAR8:=HHV(HIGH,25);
减仓线:=3.2 ;
卖出线:=3.5;
动力线:=EMA((CLOSE-VAR6)/(VAR8-VAR6)*4,4);
清仓线:=EMA((CLOSE-VAR6)/(VAR8-VAR6)*5,5);
DRAWICON(CROSS(动力线,减仓线),85,2);
DRAWTEXT(CROSS(动力线,减仓线),85,'减仓'),COLORBLUE;
DRAWICON(CROSS(卖出线,动力线),90,35);
DRAWTEXT(CROSS(卖出线,动力线),95,'减仓'),COLORRED;
DRAWTEXT(CROSS(卖出线,清仓线),100,'清仓'),COLOR00FF00;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN,LINETHICK3;
DRAWTEXT(顶A=50,60,'快'),COLORMAGENTA;
DRAWTEXT(顶A=50,50,'逃'),COLORRED;
DRAWTEXT(顶A=50,40,'顶'),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI6:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORRED,LINETHICK1;
DRAWTEXT(RSI6>82,85,'减')COLOR00FF00;
DRAWTEXT(RSI6<12.8,6,'补')COLORYELLOW;
{W&R出击}
{WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1))}
VAR1J:=REF("WR.WR1"(10,6),1)>REF("WR.WR1"(10,6),2);
VAR2J:=REF("WR.WR1"(10,6),1)>98;
VAR3J:="WR.WR1"(10,6)<REF("WR.WR1"(10,6),1);
W&R:IF(VAR1J AND VAR2J AND VAR3J,60,0),STICK,LINETHICK3,COLORRED;
DRAWTEXT(VAR1J AND VAR2J AND VAR3J,40,'W&R'),COLORF0F000;
{DRAWTEXT(VAR1J AND VAR2J AND VAR3J,30,'98以上弯头'),COLORF0F000;};
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORRED;
大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,2,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场 AND 趋势线<13,0,30,2,0),COLORRED;
STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,2,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,2,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,2,0),COLORBLUE;

通达信非常好用的组合指标公式

通达信非常好用的组合指标公式的选股公式如下:

欧股全线收涨:截至周二收盘,德国DAX 30指数收涨1.30%,报11472.22点;法国CAC 40指数收涨0.85%,报5101.85点;英国富时100指数收涨0.01%,报7053.76点。gIr

以上便是小编给大家带来的关于“600285:炒股公式非常好用的组合指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

600285相关文章

  • 002457:炒股公式黄金比例主图指标
    002457:炒股公式黄金比例主图指标

    002457:炒股公式黄金比例主图指标,博易大师期货下载,悬浮议会,基金单位净值,你知道吗?.MA5:EMA(C,5),COLOR00FF00,DOTLINE; IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLOR0077FF,LIN

    2020-06-14
  • 美股期货实时指数:炒股公式强势整理选股指标
    美股期货实时指数:炒股公式强势整理选股指标

    美股期货实时指数:炒股公式强势整理选股指标,格力股权转让获批,战法论坛,k线技术分析【干货】.M:=3;N:=5; A1:=ABS(CLOSE-OPEN)/OPEN<0.015; A2:=COUNT(A1,M)=M; A3:=REF(OP

    2020-06-14
  • 002812:炒股公式精准底部金叉选股指标
    002812:炒股公式精准底部金叉选股指标

    002812:炒股公式精准底部金叉选股指标,怎么样购买基金,000031基金今天净值,603556,一文秒懂.快线:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);慢线:=EMA(REF(快线,1),2);A3:=V>REF(

    2020-06-14
  • 600620:炒股公式金追踪主图指标
    600620:炒股公式金追踪主图指标

    600620:炒股公式金追踪主图指标,建设银行a股,交通银行h股,玉龙股份股票,股票操作须知!.MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5; 支撑1线:(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*RE

    2020-06-14
  • 002005:炒股公式十指金叉指标
    002005:炒股公式十指金叉指标

    002005:炒股公式十指金叉指标,210009,600268股票,创业板怎么买,这些规定你了解了吗?.N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34; DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4); DEA:=EMA

    2020-06-14
  • 240008:炒股公式多头粘合买庄选股指标
    240008:炒股公式多头粘合买庄选股指标

    240008:炒股公式多头粘合买庄选股指标,兴全趋势基金净值,每股公积金越高越好吗,博时主题行业,你们懂吗?.N:=65; MA5:=MA(CLOSE,5); MA21:=MA(CLOSE,21); MA65:=MA(CLOSE,N);

    2020-06-14