002034总结炒股公式RSI之W底指标

2020-05-22

002034

002034总结炒股公式RSI之W底指标,西藏发展股吧,300130,尾盘选股买入法,手把手教你

002034总结炒股公式RSI之W底指标

.

LC := REF(CLOSE,1);
快速:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,COLORFFFFFF;
RSI2:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
慢速:RSI3,COLOR00FF00,LINETHICK1;
IF(快速>=慢速,慢速,DRAWNULL), COLORFF00FF,LINETHICK2;
DRAWLINE(慢速>=HHV(慢速,21),慢速,慢速<=LLV(慢速,21),慢速,1),COLORCYAN;
RSIX:SMA(快速,3,1),COLORRED;
RSIY:=SMA(RSI2,3,1);
启动1:=CROSS(快速,25) AND RSIX<=50 AND COUNT(REF(RSIX,1)<REF(RSIX,2),3)>=2 AND RSIX>REF(RSIX,1);
启动2:=CROSS(快速,REF(RSIY,1)) AND RSIX<=58 AND COUNT(REF(RSIX,1)<REF(RSIX,2),3)>=2 AND RSIX>REF(RSIX,1);
抄底:IF(启动1 OR 启动2,20,0),COLORRED;
STICKLINE(启动1,0,35,2,1),COLORYELLOW;
STICKLINE(启动2,0,25,3,1),COLORMAGENTA;
加仓:=RSIX>45 AND 启动2 AND 快速/REF(快速,1)>1.25;
DRAWTEXT(加仓,30,'△加'),COLORMAGENTA;
{www.gupang.com 股旁网_通达信指标公式}
减仓0:=COUNT( REF(RSIX,1)>REF(RSIX,2),4 )>=3 AND RSIX<REF(RSIX,1) AND 快速/REF(快速,1)<0.8;
减仓1:=COUNT( CROSS(RSIX,快速),8)=3 AND RSIX<75 AND RSIX>50;
减仓:=FILTER(减仓0,2) OR FILTER(减仓1,4);
DRAWTEXT(减仓,70,'减'),COLORGREEN;
结束1:=CROSS(RSIX,快速) AND RSIX>72;
结束2:=CROSS(80,RSIX);
结束_ALL:=(结束1 AND NOT(结束2) ) OR 结束2;
DRAWICON(结束_ALL,85,4);
A2:=BARSLAST(REF(CROSS(快速,78),1));
B2:= A2<=10 AND REF(C,A2+1)<C AND REF(快速,A2+1)>快速 AND CROSS(快速,78);
顶背离:=FILTER(B2>0,5);
DRAWTEXT(顶背离,90,'顶背离'),COLORBLUE;
DRAWTEXT(减仓0 AND 顶背离 ,90,'清'),COLORGREEN;
{//以下设置W底}
A3:=BARSLAST(REF(CROSS(快速,25),1));
B3:=REF(C,A3+1)>C AND REF(快速,A3+1)<快速 AND CROSS(快速,25);
W底背离:=FILTER(B3>0,5) AND 抄底=20;
W底1:=COUNT( CROSS(快速,25),15)>=2 AND 抄底=20;
W底2:=A3>=2 AND A3<10 AND CROSS(快速,RSIX) AND RSIX<50 AND RSIX>=25;
W底:=( FILTER(W底1,2) OR FILTER(W底2,2) )AND NOT (W底背离);
DRAWTEXT(W底背离,30,'W底背离'),COLORRED;
DRAWTEXT(W底,40,'●W底'),COLORYELLOW;
高:80,POINTDOT,COLORFFBB00 ;
中轴:50,POINTDOT,COLORFFBB00 ;
底:25,POINTDOT,COLORWHITE;

通达信RSI之W底指标公式

通达信RSI之W底指标公式的选股公式如下:

工信部信息中心工业经济研究所所长、白皮书编委会主任于佳宁表示,目前,中国区块链行业发展迅猛,企业数量快速增加,互联网巨头也在积极布局区块链领域。同时,多地政府积极从产业高度定位区块链技术,政策体系和监管框架逐步趋向完善。区块链应用呈现加快落地趋势,有望推动新一轮商业模式变革,为实体经济“降成本”“提效率”,助推传统产业高质量发展,为加快产业转型升级提供新动能。qB0

以上便是小编给大家带来的关于“002034总结炒股公式RSI之W底指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

002034相关文章