603223盘点炒股公式成交量智能诊断指标

2020-05-22

603223

603223盘点炒股公式成交量智能诊断指标,新和成股票,证券时间,300040股票,手把手教你

603223盘点炒股公式成交量智能诊断指标

.

万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORLIBLUE;
主力净买:(主动买+主动卖)/10000,COLORMAGENTA;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
五日: MA(V,5)COLORWHITE;
十日: MA(V,10)COLORYELLOW;
六十日:MA(V,60),COLORGREEN;
上涨家数:INDEXADV,COLOR0080FF,NODRAW;
下跌家数:INDEXDEC,COLORGREEN,NODRAW;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLOR00FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR007777 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR009999 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00BBBB ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR00DDEE ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.2 , 0 ) , COLORFFFFFF ;
STICKLINE(主动买>=0,VOL,-主动卖,3.2,0),COLOR000033;
STICKLINE(主动买>=0,VOL,-主动卖,2.7,0),COLOR000066;
STICKLINE(主动买>=0,VOL,-主动卖,2.1,0),COLOR000099;
STICKLINE(主动买>=0,VOL,-主动卖,1.5,0),COLOR0000CC;
STICKLINE(主动买>=0,VOL,-主动卖,0.9,0),COLOR0000FF;
STICKLINE(主动买>=0,VOL,-主动卖,0.2,0),COLORCC66FF;
STICKLINE(主动卖<=0,0,-主动卖,3.2,0),COLOR990000;
STICKLINE(主动卖<=0,0,-主动卖,2.7,0),COLORCC0000;
STICKLINE(主动卖<=0,0,-主动卖,2.1,0),COLORFF4400;
STICKLINE(主动卖<=0,0,-主动卖,1.5,0),COLORFF8800;
STICKLINE(主动卖<=0,0,-主动卖,0.9,0),COLORFFCC00;
STICKLINE(主动卖<=0,0,-主动卖,0.2,0),COLORCYAN;
{www.gupang.com 股旁网_通达信指标公式}
N:=IF(TOTALBARSCOUNT>=120,120,TOTALBARSCOUNT);
HH0:=HHV(H,N);
LL0:=LLV(L,N);
MM0:=CONST((HH0+LL0)*0.5);
S01:=CONST(IF(REF(C,N-15)>MM0,1.00,-0.08));
S02:=CONST(IF(REF(C,N-15)>MM0,-1,1));
S1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),S01+(0.08*S02),S01),NODRAW;
S2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),S1+(0.08*S02),S1),NODRAW;
S3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),S2+(0.08*S02),S2),NODRAW;
S4:=IF(FINDSTR(EXTERNSTR(0,10),','),S3+(0.08*S02),S3);
S5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),S4+(0.08*S02),S4);
S6:=IF(FINDSTR(EXTERNSTR(0,1),','),S5+(0.08*S02),S5);
S7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),S6+(0.08*S02),S6);
S8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),S7+(0.08*S02),S7);
S9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),S8+(0.08*S02),S8);
K:=IF(S1<=0,0.05,IF(S1>=0,-0.05,0));
T2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),STRCAT('智能诊断:',EXTERNSTR(0,12)),'');
DRAWTEXT_FIX(1,0.00,0.01,0,T2)COLORFFFFFF;

通达信成交量智能诊断指标公式

通达信成交量智能诊断指标公式的选股公式如下:

【操作策略】因终端开工延后,且华东降雨天气逐渐增多,沥青刚性需求启动较慢。部分炼厂复工,资源仍处于过剩状态。基本面供大于求的状态没有改变,但隔夜油价收高,有助沥青继续反弹,关注前高压力,有效突破可轻多,bu1806支撑2750、压力2800。EVV

以上便是小编给大家带来的关于“603223盘点炒股公式成交量智能诊断指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

603223相关文章

  • 300508盘点炒股公式超级短线续集选股指标
    300508盘点炒股公式超级短线续集选股指标

    300508盘点炒股公式超级短线续集选股指标,股本,长城品牌基金200008,000885,运用要点分析。.流通盘:=FINANCE(7)<600000000; 去ST:=IF(NAMELIKE('*ST'),0,1) AND IF(NAMELIKE(

    2020-05-30
  • 600771教你炒股公式五里操盘主图指标
    600771教你炒股公式五里操盘主图指标

    600771教你炒股公式五里操盘主图指标,300331,私募债,景兴纸业股票,多角度分析原因.DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0); DRAWGBK(CURRBARSCOUN

    2020-05-30
  • 600480-炒股公式五里操盘选股指标
    600480-炒股公式五里操盘选股指标

    600480-炒股公式五里操盘选股指标,上柴股份股票,昌九生化股吧,期货平仓,你可能想要了解这两个问题.DIF:=(EMA(C,12)-EMA(C,26)); DEA:=EMA(DIF,9); MACD:=2*(DIF-DEA); MJBT:

    2020-05-30
  • 600671罗列炒股公式五里操盘指标
    600671罗列炒股公式五里操盘指标

    600671罗列炒股公式五里操盘指标,上海证券交易所官网,中国主权财富基金,山西焦化股吧,这些知识点新手要了解.DIF:=(EMA(C,12)-EMA(C,26)); DEA:=EMA(DIF,9); MACD:=2*(DIF-DE

    2020-05-30
  • 000590讲讲炒股公式昨日高低主图指标
    000590讲讲炒股公式昨日高低主图指标

    000590讲讲炒股公式昨日高低主图指标,逆回购到期对股市影响,601011,股神无招,炒股新手看过来!.SST1:=DATE>REF(DATE,1); SST2:=BARSLAST(SST1)+1; SST3:=REF(IF(SST2=1,1,SST2

    2020-05-30
  • 000737读懂炒股公式分离聚合指标
    000737读懂炒股公式分离聚合指标

    000737读懂炒股公式分离聚合指标,000605,港股通,钱江水利股票,记住后你就是股市高手.M1:=13; MAR1:MA(CLOSE,M1); VARR1:HHV(MAR1,3),COLOR00AA00; VARR2:HHV(VARR1,2),COLOR

    2020-05-30