怡亚通股吧解析炒股公式做趋势主图指标

2020-03-07

怡亚通股吧

怡亚通股吧解析炒股公式做趋势主图指标,浦发银行600000,青岛碱业股吧,董正青,重要性全面介绍

怡亚通股吧解析炒股公式做趋势主图指标

.

主线:=(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,COLORFF00FF,LINETHICK2;
股价重心:=DMA(AMOUNT/VOL/100,VOL/CAPITAL),COLORGREEN,LINETHICK2;
MA14:=EMA(CLOSE,14);
MA34:=EMA(CLOSE,26);
MA54:=EMA(CLOSE,54);
MA90:=EMA(CLOSE,90);
MA120:EMA(CLOSE,120),POINTDOT,LINETHICK2,COLORWHITE;
年线:EMA(C,250),COLORYELLOW,LINETHICK2;
{中短波}
HZ:=EMA(CLOSE,13);
短波:EMA(HZ,1),COLOR00DD00,LINETHICK1;
中波:EMA(HZ,26),COLORRED,LINETHICK1;
均线148天:=EMA(C,148),POINTDOT,LINETHICK1,COLORGREEN;
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100,COLORYELLOW ,LINETHICK2 ;
HZ2:EMA(HZ,8),COLORGREEN,LINETHICK2;
HZ4:EMA(HZ,39),COLORFF00FF,LINETHICK2;
A1:STICKLINE(HZ2<HZ4,短波,HZ4,0.1,0),COLORBLUE ;
A2:STICKLINE(短波>HZ2,短波,HZ2,0.1,0),COLORGREEN;
A3:STICKLINE(中波>HZ4,中波,HZ4,0.1,0),COLORFF00FF;
{慢速KDJ}
RSV:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
FASTK:=SMA(RSV,12,1);
K:=SMA(FASTK,9,1),COLORYELLOW;
D:=SMA(K,3,1),LINETHICK2,COLORBLUE;
J:=3*K-2*D,LINETHICK1,COLORGREEN;
{中波}
VAR11:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))
/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR22:=100-VAR11;
中势线:=(-1)*(EMA(VAR22,1)-50)+42,COLORYELLOW,LINETHICK2;
TZ:=(CLOSE-LLV(LOW,331))/(HHV(HIGH,331)-LLV(LOW,331))*100;
强势线:=SMA(TZ,5,1),LINETHICK2,COLORRED;
大盘线:=70*(HHV(HIGH,39)-CLOSE)/(HHV(HIGH,39)-LLV(LOW,39)),COLOR009900,LINETHICK1;
{量选}
AA:=VOL/SUM(VOL,13);
BB:=DMA(C,AA);
CC:=VOL/SUM(VOL,34);
DD:=DMA(C,CC);
{背离}
VAR00:=WINNER(CLOSE);
VAR1:=FORCAST(VAR00,10);
VAR2:=MA(VAR1,3);
VAR3:=MA(VAR2,12);
VAR4:=MA(VAR3,16);
VAR5:=MA(VAR4,31);
VAR6:=MA(VAR5,55);
VAR7:=VAR5;
VAR8:=VAR4>VAR2*1.11 AND VAR3>VAR2*1.095;
A:=VAR4/VAR2;
B:=VAR3/VAR2;
VAR9:=VAR2>VAR1*0.95;
TD:=VAR2/VAR1;
VAR1H:=INDEXC;
VAR2H:=MA(VAR1H,6);
VAR3H:=MA(VAR1H,24);
VAR4H:=MA(VAR1H,32);
VAR5H:=MA(VAR1H,62);
VAR6H:=MA(VAR1H,105);
VAR7H:=VAR5H;
VAR8H:=VAR4H>VAR2H*1.11 AND VAR3H>VAR2H*1.095;
VAR9H:=VAR2H>VAR1H*0.95;
PT:=(IF(H=L AND C=O AND L=C AND C>0 AND REF(H,1)=REF(L,1) AND REF(C,1)=REF(O,1)
AND REF(H,1)=REF(C,1) AND REF(C,1)>0,0,1))>0;
G:=(VAR7H AND VAR8H AND VAR9H AND CLOSE/COST(8)<=0.7985
AND (COUNT(C=L,4)<3 OR C>REF(C,1)))AND PT OR
VAR7 AND VAR8 AND VAR9 AND CLOSE/COST(5)<=0.8 AND
((VAR1>OPEN OR VAR1>REF(OPEN,1) OR
REF(VAR1,1)));
背离:=VAR2<REF(VAR2,1) AND A>REF(A,1);
买入信号1:=VAR1>A AND VAR2>B;
买入信号2:=B>A AND 1>B AND A<1 AND H=HHV(H,21);
BUY:=COUNT(背离,20)>1 AND 买入信号2=1 AND C>O OR CROSS(BB,DD);
DRAWICON(CROSS(短波,HZ2),中波-0.08,9);
DRAWTEXT(CROSS(短波,HZ2) AND C>O AND J>K AND J>D AND 大盘线<36 AND C>HZ4,L*1.09,'●'),COLORYELLOW;
DRAWTEXT(CROSS(短波,HZ2) AND C>O AND J>K AND J>D AND 大盘线<36 AND C>HZ4,L*1.12,'做趋势'), COLORYELLOW;
DRAWTEXT(CROSS(短波,HZ2),C,'♂');
DRAWTEXT(CROSS ( 中波,HZ4),C,'♂');
DRAWTEXT(CROSS ( 中波,MA120),C,'♂');
DRAWTEXT(CROSS (HZ4,MA120),C,'♂');

通达信做趋势主图指标公式

通达信做趋势主图指标公式的选股公式如下:

中国证券报记者获悉,也有不少私募机构尚未就参与科创板投资展开讨论。它们认为,目前首批上市企业名单还没有确定,也没有针对私募参与科创板的细则,因此还没有展开系统性研讨。Wl0

以上便是小编给大家带来的关于“怡亚通股吧解析炒股公式做趋势主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关注中国杠杆网!

怡亚通股吧相关文章

  • 000088,炒股公式精选MACD指标
    000088,炒股公式精选MACD指标

    000088,炒股公式精选MACD指标,武钢吧,广东迎最强龙舟水,股指期货开户条件,2020基础大全.底部:10; 顶部: 95; VAR1N:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR2N

    2020-06-05
  • 600005闲聊炒股公式布林牛主图指标
    600005闲聊炒股公式布林牛主图指标

    600005闲聊炒股公式布林牛主图指标,升华拜克股票,远期外汇交易,市盈ttm高好还是低好(附详细介绍).N:=5; N1:=250;MA04:MA(CLOSE,3),COLORFF00FF; MA21:=MA(C,21); 牛:=MA21+

    2020-06-05
  • 601333说说炒股公式所属板块主图指标
    601333说说炒股公式所属板块主图指标

    601333说说炒股公式所属板块主图指标,证券公司客户经理,中签什么意思,欧美股市最新行情,本文为您详细道来!.Z1:=STRCAT(HYBLOCK,' '); Z2:=STRCAT(Z1,FGBLOCK); Z3:=STRCAT(Z2

    2020-06-05
  • 000533解读炒股公式简单买卖主图指标
    000533解读炒股公式简单买卖主图指标

    000533解读炒股公式简单买卖主图指标,601006,股份合作协议书,酿酒板块,这些规定你了解了吗?.angel:=ema(c,2); devil:=ema(slope(c,21)*20+c,42); buy:=cross(angel,devil); s

    2020-06-05
  • 002245读懂炒股公式自用黄金分割划线玩具主图指标
    002245读懂炒股公式自用黄金分割划线玩具主图指标

    002245读懂炒股公式自用黄金分割划线玩具主图指标,哈工智能股票,市盈率ttm什么意思,陕西金叶股票,这几点你要知道!.N:=144;M:=2;HH:=1.10;LL:=0.1;NUL:=1;BL1:=0.382;BL2:=0.5

    2020-06-05
  • 002247,炒股公式分时三味指标
    002247,炒股公式分时三味指标

    002247,炒股公式分时三味指标,索芙特股票,股票600030,603993股吧,你真的看得懂吗.涨幅%:DYNAINFO(14)*100,NODRAW; SHOU:=IF(DATE<=1150520,1,0); SHI:=BETWEEN((DCLOSE*SHOU)

    2020-06-05
标签列表