头肩底图形简述(通达信公式)稳定获利MACD指标公式源码

2020-02-22

头肩底图形

头肩底图形简述(通达信公式)稳定获利MACD指标公式源码,股票软件源代码,股票002369,华夏成长000001,多角度分析原因

头肩底图形简述(通达信公式)稳定获利MACD指标公式源码

稳定获利MACD指标公式源码

LONG:=26;SHORT:=12;M:=9;OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);DIFF : EMA(OBV,12) - EMA(OBV,26);BBDIFF:=DIFF-REF(DIFF,1);DEA : EMA(DIFF,9);BBDEA:=DEA-REF(DEA,1);MACD : 2*(DIFF-DEA), COLORSTICK;柱: 2*(DIFF-DEA);BB柱:=柱-REF(柱,1);IF(BBDIFF>0,DIFF,DRAWNULL),COLORCC00FF,LINETHICK2;IF(BBDIFF<=0,DIFF,DRAWNULL),COLORFF9999,LINETHICK2;IF(BBDEA>0,DEA,DRAWNULL),COLOR0066FF,LINETHICK2;IF(BBDEA<=0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;IF(BB柱>0,柱,DRAWNULL),COLORCC00FF,LINETHICK1;IF(BB柱<=0,柱,DRAWNULL),COLORFF9999,LINETHICK1;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;DIFF速率:BBDIFF*100,,NODRAW;DEA速率:BBDEA*100,,NODRAW;

{本文来至CXH99.COM}

1、短线支撑2860-2880,强支撑2830区域;阻力2920-2930区域,强阻力2950-2980区域;短期围绕2800-2980区间震荡格局不变,区间震荡将维持是7月初,届时将有一次大级别变盘;

以上是头肩底图形给网友带来的关于稳定获利MACD指标公式源码的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

头肩底图形相关文章