000985股票教你看懂(通达信公式)《金三角》选股源码

2020-02-22

000985股票

000985股票教你看懂(通达信公式)《金三角》选股源码,股票600135,601208东材科技,300106股票,这些推荐给你

000985股票教你看懂(通达信公式)《金三角》选股源码

《金三角》选股源码 {内容来至程序化交易网 CXH99.COM}

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;BAIJIN3:=GJTJ1>60 AND GJTJ4>70;M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;M2:=HUANGJIN1 AND HUANGJIN2;XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;M3:=COUNT(XG,3)=1 AND XG AND C>MA(C,20);金三角:M1 OR M2 OR M3;

如何看股票涨跌?股票涨跌怎么观察,供求关系 股票市场的分析与经济学息息相关, 无疑是其价格的升跌无不由市场力量所推动。简单而言,即股票买卖的市价是由供求关系的拉锯衍生而来,而买卖双方背后的理据,却无不环绕着大家各自对公司未来现金流的看法。基本上来说,股票所能产生的现金流可由

以上是000985股票给网友带来的关于《金三角》选股源码的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

000985股票相关文章

标签列表