360上市了吗讲述(通达信公式)通达信变色副图指标公式源码

2020-02-22

360上市了吗

360上市了吗讲述(通达信公式)通达信变色副图指标公式源码,四川男篮惜败北京,股票是什,大智慧网站,从实际情况入手

360上市了吗讲述(通达信公式)通达信变色副图指标公式源码

宝石和红箭头同时泛起时买进对照好。在团结MA均线利用结果不错

通达信变色副图指标公式源码

{MACD变色}DIFF:EMA(CLOSE,7) - EMA(CLOSE,19);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA),COLORSTICK;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)); {本文来至CXH99.COM}C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));M底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;K底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;R底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;MACD顶背:=IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;KDJ顶背:=IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;RSI顶背:=IF(D3>0,0.1,0),COLORWHITE,POINTDOT;STICKLINE(B1>0,-0.1,0,2,0),COLORRED;STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;

{本文来至程序化交易网 cxh99.com}

STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORCYAN;STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORMAGENTA;STICKLINE(C>0,0,0,50,1),COLORBLUE;强:IF(DIFF>MA(DIFF,2),DIFF,DRAWNULL),COLORRED,LINETHICK2;弱:IF(DEA>MA(DEA,2),DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;DRAWICON(CROSS(DIFF,DEA),DEA,26);DRAWICON(CROSS(DEA,DIFF),DEA,27);

A:=REF(DIFF,1)<REF(DIFF,2) AND REF(DIFF,2)<REF(DIFF,3) AND DIFF>REF(DIFF,1);B:=REF(DIFF,1)>REF(DIFF,2) AND REF(DIFF,2)>REF(DIFF,3) AND DIFF<REF(DIFF,1);DRAWICON(A,DIFF,1);DRAWICON(B,DIFF,2); {} {文章来至程序化交易网 cxh99.com}

{内容来至程序化交易网 CXH99.COM}

{本文来至程序化交易网 cxh99.com}

{本文来至CXH99.COM}

(责任编辑:程序化交易网整理)

  第三、对股票市场认知的众说纷纭莫衷一是导致市场流派的百家争鸣百花竞艳。

以上是360上市了吗给网友带来的关于通达信变色副图指标公式源码的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

360上市了吗相关文章