原油配资:不错的抄底指标公式

2020-03-26

原油配资

原油配资:不错的抄底指标公式,(有未来)请慎用! 基金撤单,证券大智慧下载,炒股教学,以下是详细解释

原油配资:不错的抄底指标公式

相关标签:

个人觉得该抄底指标还不错,有很强的参考使用价值,现分享给大家,另请老师改一个选股指标(出现蓝色警戒线、宝塔图标、抄底指示),先谢谢了!!指标公式源码:控盘筹码:-(0.1-WINNER(C/1.1))*100,STICK,COLORLIBLUE,LINETHICK4;STICKLINE(100,0,-15,5,0),COLORBLACK;LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,50,0);WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6;S2:=EMA(S1,3);S3:=ABS(BIAS1-BIAS3);SX:=(S1+S3)/2;XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;CCC:=XC1+SX;ZJZ:=IF( LGL>0 AND CCC<0,200,0);LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);JBJ:=IF(CCC<0 AND LXL=-50,100,0);MA3:= MA(C,3);C0:=REF(C,2)*0.865;C1:=REF(C,13)*0.772;BOT:=MIN(C0,C1);HSL:=100*VOL/CAPITAL;MA13:=MA(C,13);CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),100,0);V满仓:=VMC;V半仓A:=IF(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)) OR(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) AND VMC<10 ,50,0) ;V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) ;V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902));V半仓:=V93 OR V90;XMM87:=V满仓 OR V半仓;XMM91:=VMC;G:=MA(CLOSE,80)-MA(CLOSE,10)/3;VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);神奇线:=MA((CLOSE-VAR2Q)/VAR2Q,1),COLORRED,LINETHICK2;稳赚:IF(COUNT(神奇线>REF(神奇线,1),30)<3 AND COUNT(神奇线<10,10)<0.5 AND REF(神奇线,3)=LLV(神奇线,10),10,0);天下无敌: IF(REF(神奇线,2)=LLV(神奇线,20) AND REF(神奇线,2)<0.071 ANDREF(神奇线,2)<REF(神奇线,1) AND NOT(REF(LOW,1)>REF(HIGH,2)AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),2,0)*20;STICKLINE(天下无敌,0,30,12,0),COLOR0000FF;STICKLINE(天下无敌,30,60,10,0),COLORWHITE;STICKLINE(天下无敌,60,80,6,0),COLORYELLOW;DRAWTEXT(天下无敌,40,'买'),COLORFF00FF;VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);VAR211:=( MA((CLOSE-VAR111)/VAR111,1));MMA:=EMA(VAR211,12)*0.7;MMB:=EMA(VAR211,3);快到底:IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,COLORBLUE;底初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;天使:( EMA(CLOSE,12) - EMA(CLOSE,26))*100,COLORRED,NODRAW;魔鬼: EMA(天使,9),COLORFFFFFF,LINETHICK1,NODRAW;上帝:= 2*(天使-魔鬼);绝对底:IF(快到底>0 AND CROSS(上帝,0),30,0),LINETHICK2,COLORMAGENTA;DRAWICON( 绝对底>0,35 ,1 );STICKLINE(绝对底,0,30,2.7,0),COLORYELLOW;STICKLINE(绝对底,0,30,1.8,0),COLOR770077;STICKLINE(绝对底,0,30,0.9,0),COLORBB00BB;STICKLINE(绝对底,0,30,0.1,0),COLORYELLOW;DRAWTEXT(绝对底=30,35,'←抄底'),COLORCYAN;短套:=EMA(100*(1-WINNER(1.10*C)),1);中套:=EMA(100*(1-WINNER(1.2*C)),1);高套:=EMA(100*(1-WINNER(1.5*C)),1);绝对底部:短套>90 AND 中套>75 AND 高套>30,COLORGREEN,NODRAW;STICKLINE(绝对底部=1,10,20,5,0),COLORMAGENTA;DRAWTEXT(绝对底部=1,15,'底'),COLORYELLOW;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

如何识别主力对倒出货?怎么看盘口,如何识别主力对倒出货?盘口是在股市交易过程中,看盘观察交易动向的俗称。具体到个股买进和卖出5个档位的交易信息、开盘之后的分时走势;买盘、卖盘的每一笔成交;观察大笔成交的动向;观察主力的意图等等。 看盘口是需要一定的功夫的,看懂了盘口也就会有助于

以上是原油配资给网友带来的关于不错的抄底指标公式的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

原油配资相关文章

标签列表