华峰氨纶股票概述获利盘主图指标公式公式

2020-03-26

华峰氨纶股票

华峰氨纶股票概述获利盘主图指标公式公式、源码 002668股吧,股票k线图基础知识视频教程,创业板股票交易,教你怎么玩

华峰氨纶股票概述获利盘主图指标公式公式

相关标签:

成本集中度:(COST(95)-COST(5))/(COST(95)+COST(5))*100,NODRAW;顶95:COST(95),LINETHICK2,COLORWHITE;拉75:COST(75), COLORLIBLUE;控30:COST(30),COLORGREEN;调10:COST(10),COLORYELLOW;惨4:COST(4),COLORMAGENTA;底0.05:COST(0.05),COLORRED,LINETHICK2;STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORRED;STICKLINE(V/REF(V,1)>2,OPEN,CLOSE,1,0),COLORGREEN;{BL}A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));DRAWTEXT(REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA")>0,L-0.02,'M抄'),COLOREE00EE;{MACD底背离} A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));DRAWTEXT(REF(C,A2+1)>C AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D"),L-0.10,'◎K抄'),COLOREE00EE;{KDJ底背离}A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));DRAWTEXT(REF(C,A3+1)>C AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2")>0,L-0.18,'◆R抄'),COLOREE00EE;{RSI底背离};C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));DRAWTEXT(REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF")>0,H+0.16,'M顶背离'),COLORGREEN;{MACD顶背离};C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));DRAWTEXT(REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K")>0,H+0.08,'◎K顶背离'),COLORGREEN;{KDJ顶背离} C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));DRAWTEXT(REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1")>0,H+0.04,'◆R顶背离'),COLORGREEN;{RSI顶背离}; {好底}D:=EMA((C*3+H+L+O)/6,5);A线:=HHV(D,13)COLORYELLOW,LINETHICK2;B线:=LLV(D,13)COLORYELLOW,LINETHICK2;日平:="MACD.MACD#DAY"(12,26,9);周平:="MACD.MACD#WEEK"(12,26,9);JC:=(A线-B线);壹:=COUNT(JC>REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1)AND D>=REF(D,1);G1:=FILTER(壹=1,10);G2:=BARSLAST(G1>0);G3:=IFF(G2>0 AND G2<=10,1,0)=1 AND ((C-REF(C,G2))/REF(C,G2))*100>=5;概壹:=(SUM(FILTER(G3,10),0)/SUM(G1>0,0))*100;加1:=COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0;加2:=FILTER(D=A线 AND REF(D,1)<REF(A线,1)AND REF(D,2)<REF(A线,2),10);①:=FILTER(加1=1,10);②:=BARSLAST(①>0);③:=IFF(②>0 AND ②<=10,1,0)=1 AND ((C-REF(C,②))/REF(C,②))*100>=5;概加1:=(SUM(FILTER(③,10),0)/SUM(①>0,0))*100;好底:FILTER(COUNT(D=B线,3)>=2 AND D>B线,5),COLORRED,NODRAW;DRAWTEXT(好底,L-0.5,'好底'),COLORRED;{所有S,加S}SD1:=(C+L+H)/3; SZ:=MA(C,120);SVAR3:=(MA(H,5)-SZ)/SZ;SVAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);SDD1:DRAWTEXT(CROSS(95,SVAR4) AND SVAR3>0.3,1.51+HIGH ,'S'),COLORRED;SDD2:DRAWTEXT( CROSS(93,SVAR4) AND HHV(H,30)/LLV(L,30)>1.1 AND REF(SZ,1)/SZ>0.997 ,1.51+HIGH ,'S'),COLORGREEN;SDD3:DRAWTEXT(CLOSE<SZ AND SZ<REF(SZ,1) AND REF(SVAR4,1)>90 AND SVAR4<REF(SVAR4,1) AND REF(SVAR4,1)>REF(SVAR4,2) ,1.51+HIGH,'S'),COLORBLUE;{所有加J,J共振}JRSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;JK1:=SMA(JRSV1,5,1);JD1:=SMA(JK1,5,1);JJ1:=3*JK1-2*JD1;JAA1:=EMA(JJ1,5);JAA2:=REF(JAA1,1);JRSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;JK2:=SMA(JRSV2,3,1);JD2:=SMA(JK2,3,1);JJ2:=3*JK2-2*JD2;JBB1:=EMA(JJ2,5);JBB2:=REF(JBB1,1);JDD:=JAA1>JAA2 AND JBB1>JBB2,COLORYELLOW,,NODRAW;J共振:JDD AND NOT(REF(JDD,1)) AND (JAA1<50 OR JBB1<50),NODRAW,COLORYELLOW;DRAWTEXT(J共振,HIGH+0.55,'J买'),COLORYELLOW;JE:=VOL;JJM1:=(HIGH+LOW+CLOSE)/3;QJ00:=VOL/IF(HIGH=LOW,4,HIGH-LOW);主买:=(QJ00*(JJM1-MIN(CLOSE,OPEN)));主卖:=(QJ00*(MIN(OPEN,CLOSE)-LOW));AAQ:=IF(C>(H+L)/2,JE,0);BBQ:=IF(C<(H+L)/2,JE,0);F1:=SUM(AAQ,5);F2:=SUM(BBQ,5);F3:=EMA(F1-F2,3);千均买:主买>主卖 AND CROSS(F3,REF(F3,1)) AND F3<0 AND C<15,COLORWHITE,NODRAW;DRAWTEXT(千均买,L-0.2,'千均买'),COLORWHITE;{金兰三宝}N:=9;N1:=6;M:=14;TYP := (HIGH + LOW + CLOSE)/3;BCC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;CB1:=SMA(BCC1,3,1);CB2:=SMA(CB1,3,1);CB3:=3*CB1-2*CB2;CBB1:=EMA(CB3,5);CBB2:=REF(CBB1,1);LC := REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;R1:=SMA(RSI,3,1);BD1:=SMA(R1,3,1);BJ1:=3*R1-2*BD1;RR1:=EMA(BJ1,5);RR2:=REF(RR1,1);RR:=RR1>RR2;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,3,1);BK1:=(K-50)*5,COLOR00FF00;KB2:=SMA(BK1,3,1);DB2:=SMA(KB2,3,1);JB2:=3*KB2-2*DB2;BBB1:=EMA(JB2,5);BBB2:=REF(BBB1,1);金兰三宝:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BBB1<-100) AND CBB1<-100,COLORGREEN,NODRAW;DRAWTEXT(金兰三宝,L-0.5,'金兰'),COLORGREEN;{BAIS买入}BIAS5:=(C-MA(C,6))/MA(C,6)*100;BIAS6:=(C-MA(C,12))/MA(C,12)*100;BIAS7:=(C-MA(C,24))/MA(C,24)*100;BIAS8:=(BIAS5+2*BIAS6+3*BIAS7)/6;乖离:=MA(BIAS8,6);DRAWICON(CROSS(BIAS8,乖离) AND 乖离<-9,H+1,9);DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

1)两广地区疫情灾区适重生猪抛售接近尾声,当地监管部门开始大力度查处疫情生猪调运,抛售对价格的压制大幅减弱;

以上是华峰氨纶股票给网友带来的关于获利盘主图指标公式公式的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

华峰氨纶股票相关文章

标签列表