亚太药业股票:很好用的中线指标公式

2020-03-26

亚太药业股票

亚太药业股票:很好用的中线指标公式 300104乐视网,002138,文华财经官网网址,该如何操作?

亚太药业股票:很好用的中线指标公式

相关标签:

此指标通达信平台,一看就懂,用了好久感觉还不错,不过操作还是要结合其他指标一起来判断,股票所处的位置,位置决定性质,欢迎大家验证。VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR2:=2*ABS(VAR1);VAR3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR5:=(HIGH+LOW+CLOSE)/3;VAR6:=(VAR5-MA(VAR5,14))/(0.015*AVEDEV(VAR5,14));VAR7:=(VAR5-MA(VAR5,70))/(0.015*AVEDEV(VAR5,70));VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;VARB:=100-ABS(VARA);VARC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);VARD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=EMA(VAR10,30);VAR12:=VAR11-CLOSE;VAR13:=REF(CLOSE,1);VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;VAR16:=BARSCOUNT(CLOSE);VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1A:=(SMA(VAR19,4,1)-50)*2;VAR1B:=SMA(VAR1A,3,1);VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR1D:=SMA(VAR1C,4,1);VAR1E:=SMA(VAR1D,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);情报: VAR3;天线: IF(VARB<90,VARB,100);红军: IF(VAR1>0,VAR1,0),COLORRED, LINESTICK;绿军: IF(VAR1<0,VAR2,0),COLORGREEN,LINESTICK;导弹: VAR20;预警系统: IF(VAR7>=200 AND VAR6>=150,15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9))+60;STICKLINE(VAR3>=REF(VAR4,1),VAR3,VAR4,8,0);STICKLINE(VAR3<REF(VAR4,1),VAR3,VAR4,8,0);VAR21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);VAR22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);VAR23:=红军>50 AND 预警系统>60 AND 天线=100;VAR24:=红军>48 AND 预警系统>60 AND 天线<100;VAR25:=绿军>38 AND 预警系统<55;VAR26:=导弹>50 AND 天线<90;VAR27:=VAR3<REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);VAR28:=VAR3>=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=60 AND 导弹=0 AND 绿军>=REF(绿军,1) AND VARC<REF(VARD,1);DRAWTEXT(VAR21 AND COUNT(VAR21,30)=1,100,'上升通道,持股待长或高抛低吸!');DRAWTEXT(VAR22 AND COUNT(VAR22,30)=1,90,'下降通道,小心无量阴跌! ');DRAWTEXT(VAR23 AND COUNT(VAR23,30)=1,70,'上涨过急,需要调整,短线先抛出! ');DRAWTEXT(VAR24 AND COUNT(VAR24,30)=1,80,'庄家出货,大跌在即,中线抛出! ');DRAWTEXT(VAR25 AND COUNT(VAR25,30)=1,50,'不必杀跌,应有小反弹 ,跌停除外!');DRAWTEXT(VAR26 AND COUNT(VAR26,30)=1,30,'坚决抢反弹,但巨量封跌停除外 ');DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,40,'有大资金进场迹象,关注!');DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,20,'见顶回落'); 买入:IF(VAR27 AND COUNT(VAR27,30)=1,100,0),LINETHICK3,COLORBLUE;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED; DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED; DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED; DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

信雅达:旗下公司科匠推出“微匠”产品,深度布局**第三方业务,提供有基于**的“微网站”、“微商城”、“微相册”等业务。

以上是亚太药业股票给网友带来的关于很好用的中线指标公式的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

亚太药业股票相关文章