华夏优势增长股票,综合箱体主图指标公式公式

2020-03-26

华夏优势增长股票

华夏优势增长股票,综合箱体主图指标公式公式、源码副图指标公式) 上证综指000001,300002股吧,阿里股价,达人必备!

华夏优势增长股票,综合箱体主图指标公式公式

相关标签:

{综合箱体主图}N:=(3.00,30.00,10.00);ST:=(CLOSE/OPEN-1)*100;ZF:=(C/REF(C,1)-1)*100;SX1:=ST>3 AND ST=HHV(ST,6);SX2:=ZF>3 AND ZF=HHV(ZF,6);SX3:=ZF>=9 AND CLOSE=HIGH;烧香:IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF,NODRAW;DYSJ:=BARSLAST(烧香);跟踪:IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ-1,DYSJ,0),COLOR00FFFF,NODRAW;关注:IF(DYSJ>=4 AND COUNT(C>REF(C,DYSJ),3)>=3,REF(C,DYSJ),REF(L,DYSJ)),COLORFFFFFF,NODRAW;②:IF(关注=REF(L,DYSJ),REF(C,DYSJ),REF(L,DYSJ)),COLOR00FFFF,NODRAW;STICKLINE(跟踪,②,②,3,0),COLOR00FFFF;BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,跟踪)=1;BF2:=LOW<关注 AND COUNT(LOW<关注,跟踪)=1;拜佛:IF(BF1 OR BF2,1,0),COLOR00FF00,NODRAW;{以下设置主图显示方式}STICKLINE(C>0,关注,关注,5,-1),COLORFFFFFF;支撑:STICKLINE(跟踪,关注,关注,3,0),COLORFF00FF;HHJSJDA:=(2.97*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+REF(HHJSJDA,20))/210,COLORYELLOW;HHJSJDC:MA(HHJSJDB,5),COLORRED;【箱顶】:PEAK(CLOSE,N,1)*0.98;【箱底】:TROUGH(CLOSE,N,1)*1.02;【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW;{135均线战法} YY1:=C>MA(C,11) AND OPEN<MA(C,11);{一阳三线} YY3:=C>MA(C,33) AND OPEN<MA(C,33);YY5:=C>MA(C,55) AND OPEN<MA(C,55);DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.1,'一阳三线'),COLORRED;A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));DRAWTEXT(FILTER(买=1,5),LOW-0.05,'进'),COLORYELLOW;STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

对全年候新能车总量咱仍不想不开,预计低谷期后仍将持续景气。站在国五切国六+新能车过渡期煞尾,车企在旁观价钱体系的还原以及重塑新能车价钱体系,产销预期略显低迷。产链在当下时点维持旁观态,二级商场同样在寻底。对全年候新能车销量,咱以为不必过度想不开(最想不开预期般全年候维持120万不丰富),同声主动关注策略导向以及产链产销预期改善,更可能的情形是,6月份起动力排产低迷,而在Q3某时点重新提升动力排产,为19Q4做预备。

以上是华夏优势增长股票给网友带来的关于综合箱体主图指标公式公式的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

华夏优势增长股票相关文章

标签列表