木桶理论解说(通达信公式)出色超赢 主图指标公式源码

2020-02-24

木桶理论

木桶理论解说(通达信公式)出色超赢 主图指标公式源码,股票基金净值,航运股票,600603股吧,有哪些特点呢?

木桶理论解说(通达信公式)出色超赢 主图指标公式源码

出色超赢 主图指标公式源码

JRH:=HHV(C,2);JRL:=LLV(C,2);MA3:=MA(CLOSE,3);YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;VAR1:=(CLOSE>ref(CLOSE,1) AND CLOSE>ref(CLOSE,2));VAR2:=(ref(VAR1,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR3:=(ref(VAR2,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR4:=(ref(VAR3,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR5:=(ref(VAR4,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR6:=(ref(VAR5,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR7:=(ref(VAR6,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR8:=(ref(VAR7,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR9:=(ref(VAR8,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VARA:=(ref(VAR9,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VARB:=(ref(VARA,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VARC:=(ref(VARB,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VARD:=(CLOSE<ref(CLOSE,1) AND CLOSE<ref(CLOSE,2)); {文章来至程序化交易网 cxh99.com}VARE:=(ref(VARD,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VARF:=(ref(VARE,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR10:=(ref(VARF,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR11:=(ref(VAR10,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR12:=(ref(VAR11,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR13:=(ref(VAR12,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR14:=(ref(VAR13,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR15:=(ref(VAR14,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR16:=(ref(VAR15,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR17:=(ref(VAR16,1) AND CLOSE<=ref(CLOSE,1) AND CLOSE>=ref(CLOSE,2));VAR18:=(ref(VAR17,1) AND CLOSE>=ref(CLOSE,1) AND CLOSE<=ref(CLOSE,2));VAR19:=((ref(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);VAR1A:=((ref(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD); {内容来至程序化交易网 CXH99.COM}红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;离场:=IF(红色持股,JRL,DRAWNULL);明离场价:=离场,COLORFF99FF,NODRAW;今离场价:=ref(离场,1)COLOR0000FF,NODRAW;青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;进:=IF(青色观望,JRH,DRAWNULL);明进场价:=进,COLOR33AACC,NODRAW;今进场价:=ref(明进场价,1),COLORFF0000,NODRAW;黄色低买:VAR19,COLOR33AACC,NODRAW;洋红离场:VAR1A,COLORMAGENTA,NODRAW;{本文 来源: }急跌关注:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORWHITE,NODRAW;上市日期年:ref(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;月:ref(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;日:ref(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;STICKLINE(ISLASTBAR AND (红色持股 OR ref(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;STICKLINE(ISLASTBAR AND (青色观望 OR ref(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;STICKLINE(C>=O,L,H,0,0),COLOR0000CC;STICKLINE(C<O,L,H,0,0),COLOR999900;STICKLINE(1,C,O,3.5,0),COLOR858500;STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;CO:=(C-O);STICKLINE(急跌关注,O,C-CO/2,2.8,0),COLOR555555;STICKLINE(急跌关注,O,C-CO/2,2,0),COLOR888888;STICKLINE(急跌关注,O,C-CO/2,1.5,0),COLORAAAAAA;STICKLINE(急跌关注,O,C-CO/2,1,0),COLORCCCCCC;STICKLINE(急跌关注,O,C-CO/2,0.5,0),COLOREEEEEE;STICKLINE(黄色低买,O,O+CO/3,2.8,0),COLOR335555;STICKLINE(黄色低买,O,O+CO/3,2,0),COLOR338888;STICKLINE(黄色低买,O,O+CO/3,1.5,0),COLOR33AAAA;STICKLINE(黄色低买,O,O+CO/3,1,0),COLOR33CCCC;STICKLINE(黄色低买,O,O+CO/3,0,0),COLOR33EEEE;STICKLINE(洋红离场,O,O+CO/3,2.8,0),COLOR550055;STICKLINE(洋红离场,O,O+CO/3,2,0),COLOR880088;STICKLINE(洋红离场,O,O+CO/3,1.5,0),COLORAA00AA;STICKLINE(洋红离场,O,O+CO/3,1,0),COLORCC00CC;STICKLINE(洋红离场,O,O+CO/3,0.5,0),COLOREE00EE;压力:MA(ref(HHV(C,30),1),2),POINTDOT,COLOR9DFFFF;支撑:MA(ref(LLV(C,30),1),2),POINTDOT,COLORABFF46;PMA:MA(C,5),COLORWHITE,LINETHICK2;IF(PMA>ref(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;IF(PMA<ref(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;X:=(3*C+L+O+H)/6;多空线:(20*X+19*ref(X,1)+18*ref(X,2)+17*ref(X,3)+16*ref(X,4)+15*ref(X,5)+14*ref(X,6)+13*ref(X,7)+12*ref(X,8)+11*ref(X,9)+10*ref(X,10)+9*ref(X,11)+8*ref(X,12)+7*ref(X,13)+6*ref(X,14)+5*ref(X,15)+4*ref(X,16)+3*ref(X,17)+2*ref(X,18)+ref(X,20))/210,COLORFF00FF,LINETHICK2;DD:=多空线<ref(多空线,1);IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;A:=(PMA>多空线);IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);J:=3*K-2*D;X2:=LLV(J,2)=LLV(J,8);Y:=IF(CROSS(J,ref(J+0.01,1)) AND X2 AND J<20,30,0);DRAWTEXT(CROSS(J,ref(J+0.01,1)) AND X2 AND J<20,LOW*0.98,'★'),COLORYELLOW; 

清远李生上周五买入的上峰水泥,今天开盘一分钟便强势封住涨停至收盘,异常强势,带动水泥板块海螺水泥、华新水泥、祁连山等,也都强势大涨,西部建设在今天拿下3连板,更是点火水泥、建材板块,北新建材、宁夏建材暴涨,本周水泥板块强势启动,清远李生持有的上峰水泥已经获得14.40%利润,随着行情的企稳,将有机会冲击新高。

以上是木桶理论给网友带来的关于出色超赢 主图指标公式源码的知识,希望能帮助到大家,更多配资知识,敬请关注中国在线杠杆配资炒股网!

木桶理论相关文章

  • 达安基因股吧说说股价过年线均线粘合选股公式
    达安基因股吧说说股价过年线均线粘合选股公式

    达安基因股吧说说股价过年线均线粘合选股公式 外汇怎么炒,macd是什么意思,002509股票,不懂你就吃亏相关标签: 股价过年线均线粘合选股公式(源码 副图 通达信 贴图) 原理解析:M

    2020-05-30
  • 亚宝药业股吧盘点个股板块大盘猎取强势三维强弱比较
    亚宝药业股吧盘点个股板块大盘猎取强势三维强弱比较

    亚宝药业股吧盘点个股板块大盘猎取强势三维强弱比较(/指标公式/副图指标公式/演示图) 顶点财经网,603138,中国证券交易所有哪些,精华收藏!相关标签: 猎取强势:个股板块大盘三维

    2020-05-30
  • 600150千股千评讲述红块出必大涨主图源码
    600150千股千评讲述红块出必大涨主图源码

    600150千股千评讲述红块出必大涨主图指标公式源码 蓝英装备股票,远东传动股票,炒美股用什么软件,小窍门 建议收藏相关标签:   原理解析:输出MA5:收盘价的5日简单移动平均输

    2020-05-30
  • 240005总结追击反转大单动向副图源码
    240005总结追击反转大单动向副图源码

    240005总结追击反转大单动向副图指标公式源码 新钢股份最新消息,网上怎样申购新股,秸秆综合利用,读读明白很多道理相关标签:  原理解析:DDX赋值:(逐笔买入大单成交量-逐笔卖

    2020-05-30
  • 600543莫高股份讲述顶底先锋副图源码
    600543莫高股份讲述顶底先锋副图源码

    600543莫高股份讲述顶底先锋副图指标公式源码 603429,300723,南方期货,具体有哪些?相关标签: 原理解析:AAA赋值:(最高价+最低价+收盘价)/3输出AAB:(AAA-AAA的14日简单移动平均

    2020-05-30
  • 600032分析招财猫K线回顾主图源码
    600032分析招财猫K线回顾主图源码

    600032分析招财猫K线回顾主图指标公式源码 牛股k线形态,501028,600284浦东建设股吧,原理是怎样的?相关标签:{招财猫}  原理解析:N赋值:2OK赋值:开盘价的60日指数移动平均CG

    2020-05-30