如何购买港股股票推荐关于boll基本面主图指标公式的详细讲解

2020-05-22

如何购买港股股票

要点导读:如何购买港股股票推荐关于boll基本面主图指标公式的详细讲解,美股行情查询,股票当天卖出的钱可以再买进吗,519888交易规则 内容如下

如何购买港股股票推荐关于boll基本面主图指标公式的详细讲解

Boll指标是一种通道形态指标工具,具有强势通道和弱势通道的走势区域,但是投资者在使用的过程中,不仅仅能够通过指标走势研判,还可以通过指标的基本公式源码进行分析,下面我们就对布林线指标的主图指标公式进行详细的说明。  N:=20;

  MIDA:=MA(C,N);

  VART1:=POW((C-MIDA),2);

  VART2:=MA(VART1,N);

  VART3:=SQRT(VART2);

  UPPERA:=MIDA+2*VART3;

  LOWERA:=MIDA-2*VART3;

  BOLL:REF(MIDA,1);

  UB:REF(UPPERA,1);

  LB:REF(LOWERA,1);

  所属板块:=STRCAT( 【所属板块】:,STRCAT(STRCAT(STRCAT( [行业]——,HYBLOCK),STRCAT( [地域]——,DYBLOCK)),STRCAT( [概念]——,GNBLOCK)));

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,所属板块),COLORMAGENTA;

  {主题概念}

  Z1:=STRCAT(HYBLOCK,----);

  Z2:=STRCAT(Z1,FGBLOCK);

  Z3:=STRCAT(Z2,DYBLOCK);

  Z4:=STRCAT(Z3,----);

  DRAWTEXT_FIX(1,0.00,0.06,0, 【主题概念】:)COLORCYAN;

  DRAWTEXT_FIX(ISLASTBAR,0.10,0.06,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;

  DRAWTEXT_FIX(1,0.07,0.24,0,EXTERNSTR(0,14))COLORYELLOW;

  HH:=CONST(HHV(H,160));

  LL:=CONST(LLV(L,160));{160可改成你习惯锁定的日K线数}

  HL1:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.76,0.04));

  HL2:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.80,0.08));

  HL3:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.84,0.12));

  HL4:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.88,0.16));

  HL5:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.92,0.20));

  HL6:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.96,0.24));

  DRAWTEXT_FIX (1,0.80,HL1,0,股本:);

  DRAWNUMBER_FIX(1,0.84,HL1,0,CONST(FINANCE(1)/100000000));

  DRAWTEXT_FIX (1,0.80,HL2,0,流通:);

  DRAWNUMBER_FIX(1,0.84,HL2,0,CONST(FINANCE(7)/100000000));

  DRAWTEXT_FIX (1,0.80,HL3,0,动PE:);

  DRAWNUMBER_FIX(1,0.84,HL3,0,CONST(DYNAINFO(39)));

  DRAWTEXT_FIX (1,0.80,HL4,0,换手:);

  DRAWNUMBER_FIX(1,0.84,HL4,0,CONST(DYNAINFO(37)*100));

  DRAWTEXT_FIX (1,0.80,HL5,0,量比:);

  DRAWNUMBER_FIX(1,0.84,HL5,0,CONST(DYNAINFO(17)));

  DRAWTEXT_FIX (1,0.80,HL6,0,涨幅:);

  DRAWNUMBER_FIX(1,0.84,HL6,0,CONST(DYNAINFO(14)*100)),COLORFF00FF;

  DRAWNUMBER_FIX(1,0.84,HL6,0,IF(CONST(DYNAINFO(14)*100)<0,CONST(DYNAINFO(14)*100),DRAWNULL))COLOR00FF00;

  字:=STRCAT(STRCAT(STRCAT(名称: ,STKNAME), 代码: ),CODE);

  DRAWTEXT_FIX(ISLASTBAR,0.5,0.10,0,字),COLORYELLOW;

  对于这样的基本面指标图形走势,首先表现出的有板块的名称、所属行业、近期是否有主题概念,涨幅大小,股本大小,上涨的空间有多少,以及量能的变化分析,具体的走势可以结合图形进行简单的分析。

  具体的实例如图,华东科技在2011年的股价走势形态变化,从boll指标的基本面主图中能够看出,该股属于电子信息板块,上市的时间是1997年5月20日等基本的信息情况,其次可以依据股价的走势变化,进行买卖点的分析,在中轨线上方运行获得支撑的可以进行关注,如果是在弱势区域运行的不建议进行操作。

到这边,凭信的大伙儿对满仓踏空应当有所理解,同声也明白了如何幸免满仓踏空,自然,每个人都有自家的操作方式,咱都需求在不止的实践中,摸索出一套最适合自家的操作策略,只有这么才力在书市中立于不败之地。

以上就是小编为您带来的“如何购买港股股票推荐关于boll基本面主图指标公式的详细讲解”全部内容,更多内容敬请关注中国杠杆网!

如何购买港股股票相关文章